Bug 9973 - (int-165079) SIP account can not be re-activated
(int-165079)
: SIP account can not be re-activated
Status: RESOLVED FIXED
Product: Chat & Call & SMS
SIP
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: 5.0/(10.2010.19-1)
Assigned To: rtcomm@maemo.org
: sip-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-20 01:31 UTC by Benedict Meier
Modified: 2010-05-19 17:17 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Benedict Meier (reporter) 2010-04-20 01:31:26 UTC
SOFTWARE VERSION:
3.2010.02-08

EXACT STEPS LEADING TO PROBLEM: 

1. register new sip account at settings > connectivity > VoIP and IM accounts
2. go to availability > sip account > deactivate
3. go to settings > connectivity > VoIP and IM accounts and delete sip account
4. register new sip account
5. go to availability > accounts > sip account and try to activate it

EXPECTED OUTCOME:
activate account with activate checkbox

ACTUAL OUTCOME:
no activate checkbox available -> account trapped.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
pidgin protocolls

OTHER COMMENTS:


User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US)
AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1045 Safari/532.5
Comment 1 Andre Klapper maemo.org 2010-04-20 11:25:26 UTC
Hi Benedict,
is the new SIP account on the same server / service? 
Is it still impossible to enable that second account after rebooting?
Comment 2 Benedict Meier (reporter) 2010-04-20 11:38:30 UTC
Hi Andre,

the new account is the same and has the same settings and server (sip.1und1.de)
like the old one which was deleted before. Seems like the "deactivation-tag" of
the old one is still present and is used for the new one.

It is still not possible to activate the account after reboot.

p.s.
After testing, same behaviour show other accounts e.g. AIM.
Comment 3 Andre Klapper maemo.org 2010-05-14 15:31:22 UTC
"Cannot reproduce with internal newer build 2010.15-5.
Presumed fixed. Please reopen if still reproducible."