Bug 9969 - cant install BlueMaemo
: cant install BlueMaemo
Status: NEW
Product: BlueMaemo
General
: unspecified
: All Maemo
: High major with 4 votes (vote)
: ---
Assigned To: Valério Valério
: general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-19 18:17 UTC by majid_x_x
Modified: 2011-06-16 01:42 UTC (History)
6 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description majid_x_x (reporter) 2010-04-19 18:17:20 UTC
SOFTWARE VERSION:
(Settings > General > About product)
Maemo5
Ver. 3.2010.02-8.003

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. install Eina
2. Eina Remove BlueMaemo 
3. Unistall Eina
4. Try to install BlueMaemo
5. Installation Error 


REPRODUCIBILITY:
always
Comment 1 Mohammad Abu-Garbeyyeh 2010-04-28 01:34:46 UTC
Thanks for reporting this bug, however it is not very helpful, can you provide
Hildon Application Manager logs when the install fails?
Comment 2 djoen 2010-05-01 13:19:44 UTC
I had the same, my own fault for messing with -devel apps like Enna :)
(I ended up reflashing the N900)
Comment 3 fawadt786 2010-07-30 12:15:13 UTC
(In reply to comment #2)
> I had the same, my own fault for messing with -devel apps like Enna :)
> (I ended up reflashing the N900)

I want to confirm, did you have the bug where Bluemaemo cannot installd due to
"conflicting applicaion packages" error? And was it due to conflicts and
dependancy problem with "libeina"? 

If yes, did re-flashing your N900 with lates PR 1.2 and then install Bluemaemo
solve the issue? Please let me know ASAP, you can reply here or on my email
addres fawadt786@hotmail.com

Thanks!
Comment 4 Stanislav Krainikov 2011-02-09 13:33:10 UTC
adding link to discussion thread where people state that after re-flashing it
is not possible to install BlueMaemo.. 
http://talk.maemo.org/showthread.php?t=53612

/Stanislav Krainikov

(In reply to comment #3)
> (In reply to comment #2)
> > I had the same, my own fault for messing with -devel apps like Enna :)
> > (I ended up reflashing the N900)
> I want to confirm, did you have the bug where Bluemaemo cannot installd due to
> "conflicting applicaion packages" error? And was it due to conflicts and
> dependancy problem with "libeina"? 
> If yes, did re-flashing your N900 with lates PR 1.2 and then install Bluemaemo
> solve the issue? Please let me know ASAP, you can reply here or on my email
> addres fawadt786@hotmail.com
> Thanks!
Comment 5 Bart 2011-03-25 12:05:34 UTC
I fixed this by explicitly installing a non-latest libeet version.

apt-get install libeet1=1.2.2+svn41533-maemo1
apt-get install bluemaemo

Hope it helps :)
Comment 6 njanz 2011-06-08 18:04:47 UTC
*** This bug has been confirmed by popular vote. ***