Bug 9956 - Unable to play videos after playing a unsupported media file.
: Unable to play videos after playing a unsupported media file.
Status: RESOLVED DUPLICATE of bug 6823
Product: Multimedia
Multimedia framework
: unspecified
: ARM Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: multimedia-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-19 00:16 UTC by ike.scorp
Modified: 2010-04-19 12:36 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description ike.scorp (reporter) 2010-04-19 00:16:07 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. After playing a unsupported media(video) file, media player is unable to
play any media (videos) files.

EXPECTED OUTCOME:able to play supported media files

ACTUAL OUTCOME:unable to play any media files

REPRODUCIBILITY:always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: None

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-04-19 12:36:13 UTC
Hi ike.scorp, thanks for reporting this!
For future reference, please always use the bug template and fill out all
fields.

This is the same issue as bug 9637 which is a duplicate of bug 6823 which will
be fixed in the next public update.

*** This bug has been marked as a duplicate of bug 6823 ***