Bug 9870 - Displays "Unknown number" when using operator provided speed-dials.
: Displays "Unknown number" when using operator provided speed-dials.
Status: RESOLVED DUPLICATE of bug 6769
Product: Telephony
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-04-08 15:01 UTC by joda
Modified: 2010-04-08 15:40 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description joda (reporter) 2010-04-08 15:01:14 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 

I (our company) have  a business subscription from my telephone service
provider.
And as a part of this subscription we have access to dial to other colleagues
by speed-dial numbers.
In our case we use 3 digit numbers to dial from colleague to colleague. But
whenever some of my colleagues dials to my N900 using 3 digits speed-dial, I
get "Unknown number" in the display and not the expected caller ID (3 digits).
Dialing normal 8 digits number works as normal.

EXPECTED OUTCOME:
When incoming call comes with 3 digit number, I expect to see the 3 digit
number and not "Unknown number".

ACTUAL OUTCOME:
When incoming number to the phone is 3 digit, the phone shows "Unknown number"
and not the actual caller ID (3 digits)


REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Andre Klapper maemo.org 2010-04-08 15:05:10 UTC
What is the difference to your report in bug 9868?
Comment 2 joda (reporter) 2010-04-08 15:33:50 UTC
Couldn't find the reported problem, so I thought something went wrong when I
applied the report.
I now see that the report is duplicated and that it's also reported earlier in
the #6769 bug. (and it should be fixed in the 1.2 release)
So it's just to close/delete this bug request.
Comment 3 Andre Klapper maemo.org 2010-04-08 15:40:04 UTC
Okay :)

*** This bug has been marked as a duplicate of bug 6769 ***