Bug 9868 - Speed-dial numbers from provider don't show as caller ID - get "Unknown number"
: Speed-dial numbers from provider don't show as caller ID - get "Unknown number"
Status: RESOLVED DUPLICATE of bug 6769
Product: Telephony
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-08 12:57 UTC by joda
Modified: 2010-04-08 13:24 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description joda (reporter) 2010-04-08 12:57:23 UTC
SOFTWARE VERSION:
3.2010.02-8

In my company we have a business subscription to a cellphone provider.
The provider offer us to dial to other colleagues using 3 digit speed-dial.
Outgoing calls are OK, but when some of my colleagues calls me using the 3
digit speed-dial, I get "Unknown number" displayed on the phone. Not the 3
digit number that should be displayed.
If they dial the full number it's OK, and I can see who's calling me. 

EXPECTED OUTCOME:
When incoming call from 3 digit phone number, I expect to see the 3 digit phone
number as caller ID.

ACTUAL OUTCOME:
When the phone get the 3 digit phone number it displays "Unknown number" in the
display. (caller ID)


REPRODUCIBILITY:
Always

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Lucas Maneos 2010-04-08 13:24:14 UTC
Thanks for reporting this. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 6769 ***