Bug 9843 - unable to search music using arabic keyboard.
: unable to search music using arabic keyboard.
Status: RESOLVED DUPLICATE of bug 9308
Product: Media player
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-05 01:54 UTC by Ibrahim (account disabled)
Modified: 2010-04-06 14:24 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ibrahim (account disabled) (reporter) 2010-04-05 01:54:09 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. I open the Music Player
2. I switch to the Arabic keyboard using CTR+SPC
3. I search for a name in music player but it dont search for the name. it only
show the search bar with the arabic letters that i typed. but no search results

EXPECTED OUTCOME:
A search result
ACTUAL OUTCOME:
No search list
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
ALWAYS
EXTRA SOFTWARE INSTALLED:
Non
OTHER COMMENTS:
Non
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US)
AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1045 Safari/532.5
Comment 1 Ibrahim (account disabled) (reporter) 2010-04-05 01:56:38 UTC
OHHH yes i forget to tell you 
I have the uKeyboard Software that added the Arabic keyboard for both the touch
screen keyboard and the hard one
Comment 2 Andre Klapper maemo.org 2010-04-06 14:24:38 UTC
Thanks for reporting this. Technically speaking this is the same issue as bug
9308, hence marking as duplicate. 

*** This bug has been marked as a duplicate of bug 9308 ***