Bug 9807 - New IMAP mail can't be deleted
: New IMAP mail can't be deleted
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-01 21:41 UTC by foobar
Modified: 2010-04-02 12:52 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description foobar (reporter) 2010-04-01 21:41:33 UTC
SOFTWARE VERSION:
5.0/(3.2010.02-8)

EXACT STEPS LEADING TO PROBLEM: 
1. Have an IMAP account configured,
2. Have an email sent to that account,
3. Have the device check for new email and show that yellow notification box,
4. Click the yellow box, the email will be displayed,

EXPECTED OUTCOME:
The trash icon in the bottom icon bar is enabled so the message can be deleted.

ACTUAL OUTCOME:
The trash icon is disabled/grayed out. The message can not be deleted.

REPRODUCIBILITY:
always.

EXTRA SOFTWARE INSTALLED:
shouldn't matter.

OTHER COMMENTS:
When opening the same message again from the Inbox the trash icon is enabled
and the message can be deleted. It is only disabled when the message is opened
from the yellow notification.

Only tested with IMAP.
Comment 1 Lucas Maneos 2010-04-02 12:52:02 UTC
Thanks for reporting this. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 5417 ***