Bug 9804 - New IMAP mail can't be moved to folder
: New IMAP mail can't be moved to folder
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-01 16:30 UTC by foobar
Modified: 2010-04-02 12:55 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description foobar (reporter) 2010-04-01 16:30:20 UTC
SOFTWARE VERSION:
(Settings > General > About product)
5.0/3.2010.02-08

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Have an IMAP account configured,
2. Have an email sent to that account,
3. Have the device check for new email and show that yellow notification box,
4. Click the yellow box, the email will be displayed,
5. Click the message's title bar.

EXPECTED OUTCOME:
The menu presented contains an option to move the message.

ACTUAL OUTCOME:
The option to move the message is missing.

REPRODUCIBILITY:
always.

OTHER COMMENTS:
When opening the same message again from the Inbox the option to move the
message is available in the menu. It is only missing when the message is opened
from the yellow notification.

Only tested with IMAP.
Comment 1 Lucas Maneos 2010-04-02 12:55:22 UTC
Thanks for the report.  Resolving as a duplicate of bug 5417 as it's the same
underlying issue, and the fix should apply to both move & delete.  Feel free to
reopen once PR1.2 is out in case I'm wrong.

*** This bug has been marked as a duplicate of bug 5417 ***