Bug 9764 - Locking pop3 account on server
: Locking pop3 account on server
Status: RESOLVED DUPLICATE of bug 5836
Product: Email
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: nokia-messaging-service-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-30 00:16 UTC by martin.bruce
Modified: 2010-03-30 09:07 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description martin.bruce (reporter) 2010-03-30 00:16:35 UTC
SOFTWARE VERSION: 3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. I have set up my N900 to fetch mail from a pop3 account.
2. Whenever my phone logs on to the pop3 server to look for mails it doesn't
log out again. I am forced to wait for a time out untill I can log on to the
pop3 server from my computer.


EXPECTED OUTCOME: Logout from the pop3 server once download of mails are done.

ACTUAL OUTCOME: Logout doesn't happen. Pop3 account stays locked and
unreachable from other machines.

REPRODUCIBILITY: always

EXTRA SOFTWARE INSTALLED: I have always had this problem.

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
Trident/4.0; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET
CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Comment 1 Lucas Maneos 2010-03-30 09:07:17 UTC
Thanks for reporting this. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 5836 ***