Bug 9659 - No way to know SMS sender number if contact has several phone entries
: No way to know SMS sender number if contact has several phone entries
Status: RESOLVED DUPLICATE of bug 6016
Product: Chat & Call & SMS
Messaging
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-22 13:43 UTC by paulaner
Modified: 2010-03-25 19:23 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description paulaner (reporter) 2010-03-22 13:43:25 UTC
SOFTWARE VERSION:
(Settings > General > About product)
5.0/(3.2010.02-8)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Recieve SMS from contact with several phone entries
2. Open SMS
3. Try to call contact, but there is no way to know which phone to use

EXPECTED OUTCOME:
Sender phone number is somehow marked/selected

ACTUAL OUTCOME:
Only contact name and a whole contact info are avail.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
It is _very_ annoyng.

User-Agent:       Opera/9.80 (X11; Linux x86_64; U; ru) Presto/2.2.15
Version/10.10
Comment 1 Venomrush 2010-03-23 17:01:57 UTC
Confirming.
Comment 2 Karsten Br├Ąckelmann 2010-03-25 19:23:27 UTC
Thanks for your report. However, this specific bug has already been filed.


*** This bug has been marked as a duplicate of bug 6016 ***