Bug 9652 - Will fall back to cellular calls if selecting person from call log
: Will fall back to cellular calls if selecting person from call log
Status: RESOLVED DUPLICATE of bug 8159
Product: Chat & Call & SMS
Call Application UI
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-21 20:13 UTC by Johannes Berg
Modified: 2010-03-23 17:41 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Johannes Berg (reporter) 2010-03-21 20:13:04 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. add sip account
2. add a contact to your contact list
3. call them over the sip account
4. hang up
5. tap the contact in the recent calls list

EXPECTED OUTCOME:
uses sip account again, or gives choice between accounts like when you select
contact from contact list

ACTUAL OUTCOME:
uses cellular account w/o giving choice

REPRODUCIBILITY:
always
Comment 1 Andre Klapper maemo.org 2010-03-23 17:41:22 UTC
Hi Johannes, this will be fixed in the next public update (see bug 8159).

*** This bug has been marked as a duplicate of bug 8159 ***