Bug 9637 - Unable to play any media files after attempting to play a file with an unsupported codec
: Unable to play any media files after attempting to play a file with an unsupp...
Status: RESOLVED DUPLICATE of bug 6823
Product: Multimedia
gstreamer
: 5.0/(3.2010.02-8)
: All Maemo
: Medium normal with 2 votes (vote)
: ---
Assigned To: unassigned
: gstreamer-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-20 01:53 UTC by Johannes Siipola
Modified: 2010-03-25 20:07 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Johannes Siipola (reporter) 2010-03-20 01:53:50 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Open a video file with an unsupported codec in the media player.
2. "Unable to play media. Media format not supported" message pops up.
3. Try to open any other (supported) video file.

EXPECTED OUTCOME:

The other file plays as expected.

ACTUAL OUTCOME:

File refuses to play at all.

REPRODUCIBILITY:

Always

EXTRA SOFTWARE INSTALLED:

Extra Decoders Support

OTHER COMMENTS:

N900 requires a reboot in order to be able display video files again.

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2)
Gecko/20100316 Firefox/3.6.2
Comment 1 Johannes Siipola (reporter) 2010-03-20 02:05:17 UTC
The problem seems to be also affecting audio files.
Comment 2 Roman Polach 2010-03-22 19:33:22 UTC
I can confirm this - I saw this problem some time ago.
Comment 3 Karsten Br├Ąckelmann 2010-03-25 20:07:08 UTC
Thanks for the report, Johannes. This particular issue has already been
reported in our bug tracking system, but please feel free to report any further
bugs you find.

This has been fixed for the next public update.


*** This bug has been marked as a duplicate of bug 6823 ***