Bug 9610 - Photos app name not consistent with contents of app
: Photos app name not consistent with contents of app
Status: RESOLVED FIXED
Product: UI Specification
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: Harmattan
Assigned To: Mikko Nurmi
: ui-specification-bugs
: http://bugs.meego.com/show_bug.cgi?id...
:
:
:
  Show dependency tree
 
Reported: 2010-03-19 00:16 UTC by John Veness
Modified: 2010-10-04 16:32 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description John Veness (reporter) 2010-03-19 00:16:33 UTC
SOFTWARE VERSION:
5.0(3.2010.02-8)

EXACT STEPS LEADING TO PROBLEM: 
1. Start the app that is used to display images (I'm deliberately being vague
here!)
2. Observe all the menu and dialogue text inside the app referring to "images"
not "photos"
3. Observe that this app by default also shows screenshots taken by
Ctrl+Shift+P and hand-drawn files saved from Sketch

EXPECTED OUTCOME:
The app name is Images.

ACTUAL OUTCOME:
The app name is Photos.

REPRODUCIBILITY:
Always.

OTHER COMMENTS:
Alternatively, it could be called "Pictures" or something else, but I don't
think it should be called Photos as it's not just for photos and because of the
within-app text.
Comment 1 Andre Klapper maemo.org 2010-05-05 03:27:20 UTC
At this stage Nokia has no plans to change Application names for Maemo5
anymore, but I want to find out plans for Maemo6 first before saying "WONTFIX"
here...
Comment 2 Andre Klapper maemo.org 2010-08-25 13:26:36 UTC
For your interest, I've filed a bug report for MeeGo at
http://bugs.meego.com/show_bug.cgi?id=5813 as MeeGo Handset is where the
unstable development is taking place now.
Comment 3 Andre Klapper maemo.org 2010-10-04 16:32:33 UTC
In Harmattan (the version after Maemo5) this will be called "Gallery", hence
closing as FIXED for Harmattan. WONTFIX for Maemo5 though.