Bug 9586 - Cannot set alarm 2 hours (or other custom timespan) before event
: Cannot set alarm 2 hours (or other custom timespan) before event
Status: RESOLVED DUPLICATE of bug 6972
Product: Calendar
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: calendar-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-17 01:24 UTC by Roman Polach
Modified: 2010-03-17 02:03 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Roman Polach (reporter) 2010-03-17 01:24:12 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Create new event 
2. check "Alarm"

EXPECTED OUTCOME:
User can set alarm free: for example "2 hours before", "1 and half hours
before", "the day before, but at 19:00", "2 days before"

ACTUAL OUTCOME:
User can select only "15 minutes before", "30 minutes before", "1 hour before",
"3 hours before", "1 day before". User cannot set other. If he would like to
wake up 2 hours before an important meeting, he must set choose "3 hours
before" and kill the time somehow. Definitely a nonsense.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
no relevant

NOTE:
There is a workaround that user sets the real time of the event to event
description and falsifies the start and end time of the event so alarm 1 or 3
hours before fits into the real one.
Comment 1 Venomrush 2010-03-17 01:45:36 UTC
Confirming
Comment 2 Andre Klapper maemo.org 2010-03-17 02:03:17 UTC
Hi Roman, thanks for reporting this!
This particular issue has already been reported in our bug tracking system.

This is handled in maemo.org Brainstorm:
http://maemo.org/community/brainstorm/view/improving_the_calendar_in_n900/
solution 6.
Feel free to vote for it.

*** This bug has been marked as a duplicate of bug 6972 ***