Bug 958 - N800 fails to boot
: N800 fails to boot
Status: CLOSED DUPLICATE of bug 957
Product: System software
File system
: unspecified
: All All
: Medium major (vote)
: ---
Assigned To: Maemo QA (deprecated)
: file-system-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-01-21 08:04 UTC by Clive Oldfield
Modified: 2008-12-06 16:49 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Clive Oldfield (reporter) 2007-01-21 08:04:44 UTC
Latest 2.2006-51.6 firmware, second time this has happened in first week of 
use. Using normally (email/browsing), then shutdown normally using power 
button. Then fails to reboot when turned on. 'NOKIA' on white background shown 
for 30seconds, then blanks, then 'NOKIA' again. No progress, no progress bar, 
no icons. Repeats forever. Only way to halt is to pull the battery. Connecting 
charger fails to display 'Charging icon'.
Reflashing first time was successful to restore unit operation.
Since first reflashing, then installed:-
MediaPlayer
osso-xterm 0.13
configured Email for POP3 account and IMAP account
1GB SD card Internal, 128MB Virtual Memory
1GB SD Card External
Comment 1 Clive Oldfield (reporter) 2007-01-21 08:07:55 UTC
> MediaPlayer

Apologies, 'MediaPlayer' should have read 'Media Streamer Version 1.2-11 
Copyright 2006 Nokia'
Comment 2 Jakub Pavelek nokia 2007-01-22 10:46:42 UTC
Duplicate?

*** This bug has been marked as a duplicate of 957 ***
Comment 3 Jake Kunnari 2007-04-25 09:30:47 UTC
Duplicate with Bug #957 (identical)