Bug 9550 - Font Kerning hard to read when zoomed in web browser
: Font Kerning hard to read when zoomed in web browser
Status: RESOLVED DUPLICATE of bug 7335
Product: Desktop platform
Fonts
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal with 2 votes (vote)
: ---
Assigned To: Jakub Pavelek
: fonts-bugs
: http://www.jdidesign.com/files-in/mae...
:
:
:
  Show dependency tree
 
Reported: 2010-03-15 08:10 UTC by Tim Watt
Modified: 2010-03-15 12:37 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Watt (reporter) 2010-03-15 08:10:29 UTC
SOFTWARE VERSION:
3.2010.02.8.002

EXACT STEPS LEADING TO PROBLEM: 

1. launch web browser 
2. navigate to any text rich page eg: (www.slashdot.org)
3. zoom in (any method rotating finger or use volume rocker) I prefer to double
tap the text column.

EXPECTED OUTCOME:
text in words is rendered with consistent spacing between caricatures. defined
as: correct Kerning 

ACTUAL OUTCOME:
text in words is rendered with inconsistent spacing between caricatures.
defined as: Bad kerning some words render 2 words the space is so large. 

REPRODUCIBILITY:
(always)

EXTRA SOFTWARE INSTALLED:
Thai fonts and /NA

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2)
Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-03-15 12:37:43 UTC
Hi Tim, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This will be fixed in the next public update.

*** This bug has been marked as a duplicate of bug 7335 ***