Bug 9548 - Application menu items and "More..." items overlap
: Application menu items and "More..." items overlap
Status: RESOLVED DUPLICATE of bug 6361
Product: Desktop platform
Application Menu
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-15 03:38 UTC by Paulo Sousa
Modified: 2010-03-15 12:34 UTC (History)
1 user (show)

See Also:


Attachments
Screenshot of overlapped icons (302.42 KB, image/png)
2010-03-15 03:40 UTC, Paulo Sousa
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Paulo Sousa (reporter) 2010-03-15 03:38:53 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Start the device;
2. Press the Application Menu icon [:::] on the top-left of the screen;
3. Press the Application Menu background to go back to the desktop;
4. While the launcher is performing the "page out transition" animation, press
the "More..." icon;
5. Press the Application Menu icon [:::] on the top-left of the screen again;

EXPECTED OUTCOME:
The application menu should not show overlapped icons.

ACTUAL OUTCOME:
The main application menu and "More..." icons are shown overlapped. Only the
"More..." icons can be pressed. The device must be rebooted to return it to a
normal working condition.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
N/A

OTHER COMMENTS:
As a suggestion, press the background area next to "Menu..." to make it easier
to hit "Menu..." in time. This issue occurs to me frequently, as I use my right
hand thumb to dismiss the menu.

You can also try to modify "/usr/share/hildon-desktop/transitions.ini" to make
it easier to reproduce the issue.
 [launcher_out]
 duration = 1000

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2)
Gecko/20100115 Firefox/3.6
Comment 1 Paulo Sousa (reporter) 2010-03-15 03:40:27 UTC
Created an attachment (id=2471) [details]
Screenshot of overlapped icons
Comment 2 Andre Klapper maemo.org 2010-03-15 12:34:39 UTC
Hi Paulo, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This will be fixed in the next public update.

*** This bug has been marked as a duplicate of bug 6361 ***