Bug 9547 - Delete option is greyed out when viewing e-mail from notification
: Delete option is greyed out when viewing e-mail from notification
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-15 02:19 UTC by Wouter Cloetens
Modified: 2010-03-15 12:35 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Wouter Cloetens (reporter) 2010-03-15 02:19:18 UTC
SOFTWARE VERSION: 3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Send e-mail to an IMAP account to which the device is subscribed.
2. Wait for new e-mail notification (for a very long time,
   but that is bug 3888).
3. Click on notification to view the e-mail.

EXPECTED OUTCOME:
E-mail is displayed. It should be possible to click on the trash can to delete
it.

ACTUAL OUTCOME:
E-mail is displayed. The trash can is greyed out.

REPRODUCIBILITY:
Always.

OTHER COMMENTS:
When going to the inbox, selecting the e-mail to view it, the trash can icon is
active. This only happens when clicking on the yellow notification.
Comment 1 Andre Klapper maemo.org 2010-03-15 12:35:57 UTC
Hi Wouter, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This will be fixed in the next public update.

*** This bug has been marked as a duplicate of bug 5417 ***