Bug 9537 - (Phareouh) can't call *# calling codes (so can't use networw service)
(Phareouh)
: can't call *# calling codes (so can't use networw service)
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-14 20:05 UTC by Ahmed Tahoun
Modified: 2010-03-14 21:15 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ahmed Tahoun (reporter) 2010-03-14 20:05:58 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. when i ever try to use *# network it say to me "Incorrect Number"
2. In My network We use codes like *505*Mobile# to send a Message "Please call
me" 
and *868*1*Top-up Number# to Top-up (recharge Calling Credit) and other , and
among most of all i meet here who have the N900 are very annoyed about this
Problem. 

EXPECTED OUTCOME: Nothing to Dial , and then the network send me an SMS to tell
me that how the code worked , like the *858*1# out come is an SMS with my
Credit, or the *868*  to till me that i recharged and current Credit is.
ACTUAL OUTCOME:Incorrect Number , Connection is not even started ??!!.

Although i noticed i can call like *505*nnnnn but with no # at the end , so it
can't call code but rather normal *#.

REPRODUCIBILITY: Always happens VERY VERY Annoying 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: None

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2)
Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-03-14 21:15:49 UTC
Hi Ahmed, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find (but please do not set the
Priority field).
This problem will be fixed by the next public update called "PR1.2".
Also, please do not add comments to bug 5357. Thanks!

*** This bug has been marked as a duplicate of bug 5357 ***