Bug 9536 - Do not show sms button for non-mobile phone numbers
: Do not show sms button for non-mobile phone numbers
Status: RESOLVED DUPLICATE of bug 6375
Product: Contacts
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-14 19:53 UTC by Roman Polach
Modified: 2010-03-14 20:03 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Roman Polach (reporter) 2010-03-14 19:53:32 UTC
In 3.2010.02-8 SMS buttons are shown for all phone numbers.
There should be switch for telling contacts that specific
phone number cannot receive sms.
Comment 1 Andre Klapper maemo.org 2010-03-14 20:03:17 UTC
This is covered and handled in bug 6375 - marking as duplicate.

*** This bug has been marked as a duplicate of bug 6375 ***