Bug 950 - WEP with 802.1x EAP PEAP still not supported
: WEP with 802.1x EAP PEAP still not supported
Status: RESOLVED DUPLICATE of bug 417
Product: Connectivity
WiFi
: unspecified
: N800 All
: Medium normal with 6 votes (vote)
: ---
Assigned To: unassigned
: wifi-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-01-15 23:38 UTC by Eric
Modified: 2008-06-23 13:54 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Eric (reporter) 2007-01-15 23:38:39 UTC
The bug described in Bug 417 is still an issue with IT2007 on the N800.
Comment 1 jdk 2007-04-12 03:21:45 UTC
I setup PEAP with my corporate SSID, WPA w/ EAP, PEAP, GTC (no certificate
selection seems possible--not sure how to download one to the device), my user
name.  When I select connections, the corporate SSID comes up as an option, but
not the configuration I made.  If I select the corporate SSID, the device
requests my WEP key--which I don't have.
Comment 2 BReady 2008-02-10 16:35:34 UTC
Is there ever going to be a fix/workaround for this?  My network requires WEP
encryption w/ open authentication (key is assigned automatically).

Is there some way to make this work?

BReady
Comment 3 Andre Klapper maemo.org 2008-06-23 13:54:15 UTC
Errmm... please don't file duplicates by purpose. I can understand your
frustration but this won't trigger more attraction.

Marking as a duplicate of bug 417.

*** This bug has been marked as a duplicate of bug 417 ***