Bug 9461 - Cannot copy a selection of text & images from an open email
: Cannot copy a selection of text & images from an open email
Status: RESOLVED DUPLICATE of bug 5033
Product: Email
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-08 20:57 UTC by Venomrush
Modified: 2010-03-08 21:07 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2010-03-08 20:57:05 UTC
SOFTWARE VERSION:
(Settings > General > About product)
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open an email (after setting up an email account with some email in Inbox to
open)
2. Attempt to copy a section of the email and paste a selection into an SMS
text message or IM conversation

EXPECTED OUTCOME:
Able to select any text section to copy

ACTUAL OUTCOME:
No way to copy text to paste into another application.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always

OTHER COMMENTS:
A feature similar to MicroB such as the Advanced interactive mode which allows
interaction with emails. Take out the cursor with a flick of a finger, then
interact with all the different elements in the email (text & images). In this
mode you can also copy and paste text and images.
Comment 1 Andre Klapper maemo.org 2010-03-08 21:01:23 UTC
Dup of bug 5033?
Comment 2 Venomrush (reporter) 2010-03-08 21:07:53 UTC
(In reply to comment #1)
> Dup of bug 5033?
> 

Thanks Andre!
It's a dup.

*** This bug has been marked as a duplicate of bug 5033 ***