Bug 9435 - Open contact card when viewing a conversation does not work sometimes
: Open contact card when viewing a conversation does not work sometimes
Status: RESOLVED DUPLICATE of bug 9231
Product: Chat & Call & SMS
Messaging
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified minor (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-07 12:26 UTC by Helge Hielscher
Modified: 2010-03-07 19:56 UTC (History)
1 user (show)

See Also:


Attachments
dpkg -l (241.90 KB, text/plain)
2010-03-07 19:51 UTC, Helge Hielscher
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Helge Hielscher (reporter) 2010-03-07 12:26:46 UTC
SOFTWARE VERSION: 3.2010.02-08

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. open Conversations
2. open a SMS
3. try to call that person

EXPECTED OUTCOME: a way to call the number

ACTUAL OUTCOME: the only option somewhat related in the menu "Open contact
card" does nothing

REPRODUCIBILITY: always
Comment 1 Venomrush 2010-03-07 13:23:57 UTC
Tap the top menu when you open an SMS
You then have the option to 'Open contact card' and let you pick the number for
that contact to call.
Comment 2 Helge Hielscher (reporter) 2010-03-07 19:50:43 UTC
I tested it further and yes it works on some conversations, but for others it
does nothing at all. I don't see a pattern yet.
Open Contact Card from the context menu in the list of conversations works all
the time.

Does it work for you in a conversation where you sent a message to a new
number? (a number where that you never called and never received anything from)

Is there a way to get more useful information? Is there a log file?
Comment 3 Helge Hielscher (reporter) 2010-03-07 19:51:49 UTC
Created an attachment (id=2452) [details]
dpkg -l
Comment 4 Venomrush 2010-03-07 19:52:56 UTC
Can you confirm this is not the same as bug 9231 where 'Open contact card'
broken for newly sent SMS?
Comment 5 Venomrush 2010-03-07 19:53:54 UTC
(In reply to comment #2)
> I tested it further and yes it works on some conversations, but for others it
> does nothing at all. I don't see a pattern yet.

Could you please provide an exact steps for when it is 100% not working and can
reproducible every time by following those steps.
Comment 6 Helge Hielscher (reporter) 2010-03-07 19:56:10 UTC

*** This bug has been marked as a duplicate of bug 9231 ***