Bug 9383 - getting 4 digit phone calls
: getting 4 digit phone calls
Status: RESOLVED DUPLICATE of bug 6769
Product: Chat & Call & SMS
Call Application UI
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-03 19:15 UTC by Ozgur Can Akdeniz
Modified: 2010-03-03 19:22 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ozgur Can Akdeniz (reporter) 2010-03-03 19:15:38 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
In our company we have special short phone numbers that has just 4 digits. When
I get calls from these numbers caller seems "Unknown" also I have saved these
numbers to my contacts but still "Unknown..." text appears.


EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1;
.NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; InfoPath.2; .NET
CLR 3.0.30729)
Comment 1 Andre Klapper maemo.org 2010-03-03 19:22:48 UTC
Hi Ozgur, thanks for reporting this!
For future reference, please use the bug template by filling out all the
fields.

This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This is the same issue as bug 8081 which is marked as duplicate of bug 6769.


*** This bug has been marked as a duplicate of bug 6769 ***