Bug 9374 - call problem
: call problem
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Call Application UI
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-03 08:09 UTC by cyrus
Modified: 2010-03-03 13:04 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description cyrus (reporter) 2010-03-03 08:09:49 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. can not Enter the digits  which is like " *#100# " to call for checking
credit balance on the phone it will say incorrect number .
2. 
3. 

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2)
Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-03-03 13:04:58 UTC
Hi, for future reference please read
https://bugs.maemo.org/page.cgi?id=bug-writing.html first and fill out ALL
fields of the template. Except for the Steps you missed all of them.

This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This problem will be fixed in the next public update.
Please do not comment on bug 5357.

*** This bug has been marked as a duplicate of bug 5357 ***