Bug 9362 - Page view "unstable" (due to animated GIFs?)
: Page view "unstable" (due to animated GIFs?)
Status: VERIFIED FIXED
Product: Browser
MicroB engine
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: microb-bugs
: http://skinspoland.com/forum/showthre...
:
:
:
  Show dependency tree
 
Reported: 2010-03-02 14:08 UTC by Bartosz Taudul
Modified: 2010-05-25 23:18 UTC (History)
1 user (show)

See Also:


Attachments
A collage of screenshots approximating the issue (96.14 KB, image/gif)
2010-03-02 14:12 UTC, Bartosz Taudul
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Bartosz Taudul (reporter) 2010-03-02 14:08:52 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Open web browser, go to http://skinspoland.com/forum/showthread.php?tid=319
2. Pan the page down, so that post #4 is at the top of the screen.
3. Observe the screen.

EXPECTED OUTCOME:
The displayed page is rock solid.

ACTUAL OUTCOME:
The displayed page feels fragile and unstable, as parts of it constantly move
out of place.

REPRODUCIBILITY:
always

OTHER COMMENTS:
Also happens, to a lesser extent, on other web pages.
Comment 1 Bartosz Taudul (reporter) 2010-03-02 14:12:12 UTC
Created an attachment (id=2398) [details]
A collage of screenshots approximating the issue
Comment 2 Andre Klapper maemo.org 2010-03-02 15:11:24 UTC
Hi,
I can reproduce this in the public version 3.2010.02-8.
I cannot reproduce this in the internal version 10.2010.08-18.

Hence I assume it's fixed for the next public release (PR1.2).
Comment 3 Andre Klapper maemo.org 2010-03-15 20:52:05 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).