Bug 9346 - (IncorrectNumber) Can't dial numbers which end with #, N900 returns "incorrect number"
(IncorrectNumber)
: Can't dial numbers which end with #, N900 returns "incorrect number"
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified major (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-03-01 22:21 UTC by Joao Pinto
Modified: 2010-03-02 11:08 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Joao Pinto (reporter) 2010-03-01 22:21:06 UTC
SOFTWARE VERSION:
(Settings > General > About product)
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open Phone Application
2. Tap "Dialing Pad"
3. Tap *133#
4. Tap "Call"

EXPECTED OUTCOME:
It should make a "service call" to my provider (sunrise, switzerland), and then
it should return a service message / sms telling me how much I did spent, how
many MB I can still surf, etc...
It works on any mobile phone I've ever tried yet, worked perfectly on my N95

ACTUAL OUTCOME:
I receive an "incorrect number" error, and the phone does not start the call.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
In many european countries this feature is really important, especially with
prepaid contracts, to know how many cash you still have on your sim card or how
many money did you spent.

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; en-us)
AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Comment 1 Lucas Maneos 2010-03-02 11:08:59 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find. 

*** This bug has been marked as a duplicate of bug 5357 ***