Bug 9333 - can't use use fm transmitter even when no usb is connected
: can't use use fm transmitter even when no usb is connected
Status: RESOLVED DUPLICATE of bug 6792
Product: Multimedia
FM Transmitter
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: fmtx-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-03-01 12:12 UTC by nivw2008
Modified: 2010-03-03 17:02 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description nivw2008 (reporter) 2010-03-01 12:12:34 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. restart N900
2. plug charger
3. launch media player
4. choose fm transmiter and enable it
- you get an alert that you need to disconnect usb to use fm transmiter
5. disconnect charger 
6. choose fm tansmitter again , and enable fm transmiter

EXPECTED OUTCOME:
fm transmitter will work
ACTUAL OUTCOME:
I keep getting the alert for not able to use fm transmitter
even after quiting media player , and launching it again, I get the alert
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Andre Klapper maemo.org 2010-03-01 13:23:56 UTC
Hi,
which exact charger is this about? USB to PC, or USB to wall socket? Is it the
official Nokia charger that was part of the N900 package?
Comment 2 nivw2008 (reporter) 2010-03-01 23:24:45 UTC
Motorola car charger
couldn't recreate this today, fm transmiter even allowed me to enable when
charger was connected, but the radio reciver didnt pick it up.
Comment 3 Andre Klapper maemo.org 2010-03-03 17:02:16 UTC
Ah, car charger. That should be fixed in the next public update, see bug 6792.

*** This bug has been marked as a duplicate of bug 6792 ***