Bug 9307 - Media player widget plays paused music after call
: Media player widget plays paused music after call
Status: RESOLVED DUPLICATE of bug 6907
Product: Desktop Widgets
Media player
: 5.0/(3.2010.02-8)
: ARM Maemo
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: unassigned
: mediaplayer-applet-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-27 13:55 UTC by Marcus Wikström
Modified: 2010-02-27 15:02 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Marcus Wikström (reporter) 2010-02-27 13:55:09 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. play a song in media player
2. close media player
3. press play in media player widget
4. pause music with widget
5. receive call
6. end call or leave it unanswered


EXPECTED OUTCOME:
Music remains paused, as it was before the call.

ACTUAL OUTCOME:
Music starts playing

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
Too many to list

OTHER COMMENTS:
This bug does not occur if the media player is running. Only when the widget
has control over playback.

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-GB; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Lucas Maneos 2010-02-27 15:02:12 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find. 

*** This bug has been marked as a duplicate of bug 6907 ***