Bug 9287 - some websites cannot be seen fully
: some websites cannot be seen fully
Status: RESOLVED DUPLICATE of bug 7445
Product: Browser
Website
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: browser-website-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-26 14:03 UTC by mohamed gamal
Modified: 2010-02-26 23:03 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description mohamed gamal (reporter) 2010-02-26 14:03:13 UTC
try visiting the website (www.myegy.com) from the n900 or the websites
(www.mazika2day.com) and (www.arabseed.com). these sites cannot be fully viewd
by the n900 browser.
Comment 1 Lucas Maneos 2010-02-26 14:33:46 UTC
Thanks for reporting this, but unfortunately this report isn't very useful
because it doesn't describe the issue well. If you have time and can still
reproduce the bug, please read
https://bugs.maemo.org/page.cgi?id=bug-writing.html and add a more useful
description to this bug.
Comment 2 tuukka.tolvanen nokia 2010-02-26 23:03:35 UTC
rtl pages, bug 7445

*** This bug has been marked as a duplicate of bug 7445 ***