Bug 9251 - cannot dial *1100#
: cannot dial *1100#
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified major (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-24 08:39 UTC by tawfeeq.ali
Modified: 2010-02-24 12:16 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description tawfeeq.ali (reporter) 2010-02-24 08:39:03 UTC
SOFTWARE VERSION:
3.2010.02-8.002

EXACT STEPS LEADING TO PROBLEM: 
Dialing *1100#

EXPECTED OUTCOME:
Operator Specific Service messages or list

ACTUAL OUTCOME:
"Invalid Number" message recieved

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
Trident/4.0; InfoPath.2; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR
3.5.30729)
Comment 1 Lucas Maneos 2010-02-24 12:16:13 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 5357 ***