Bug 9245 - Multimedia files not working after trying to play an unsupported format file
: Multimedia files not working after trying to play an unsupported format file
Status: RESOLVED DUPLICATE of bug 6823
Product: Multimedia
Video codecs
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: multimedia-video-codecs-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-23 23:02 UTC by thefornax
Modified: 2010-02-24 17:34 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description thefornax (reporter) 2010-02-23 23:02:07 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Transfer a video file that is not supported like .mkv or any video file not
playable by the media player 
2. Try to play that video
3. Now try to play any supported video or audio file or an internet stream and
nothing works untill the device is restarted.

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8)
Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-02-23 23:57:55 UTC
Hi thefornax, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This has been fixed for the next public update.

*** This bug has been marked as a duplicate of bug 6823 ***