Bug 9241 - The first letter entered from hardware keyboard from desktop is always English letter disregarding the keyboard layout and languages priority
: The first letter entered from hardware keyboard from desktop is always Englis...
Status: RESOLVED DUPLICATE of bug 8390
Product: Contacts
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-23 19:24 UTC by Viktar Kavalchuk
Modified: 2010-02-23 21:00 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Viktar Kavalchuk (reporter) 2010-02-23 19:24:13 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. I start to enter the contact name on the hardware keyboard from the desktop.
My hardware keyboard layout is Russian, 1st language is Russian, 2nd language
is English.

EXPECTED OUTCOME: Russian letters are entered and contacts are filtered based
on that letters.

ACTUAL OUTCOME: The first letter which is entered is always English letter, all
the following letters are Russian (if I try to enter "пя" I get "gя").

REPRODUCIBILITY: always
Comment 1 Andre Klapper maemo.org 2010-02-23 20:39:13 UTC
Hi Viktar, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.
This will be fixed in the next update.

*** This bug has been marked as a duplicate of bug 8390 ***
Comment 2 Viktar Kavalchuk (reporter) 2010-02-23 21:00:34 UTC
(In reply to comment #1)
> Hi Viktar, thanks for reporting this!
> This particular issue has already been reported in our bug tracking system, but
> please feel free to report any further bugs you find.
> This will be fixed in the next update.
> 
> *** This bug has been marked as a duplicate of bug 8390 ***
> 

Sorry for bothering you then, haven't found that report myself.