Bug 9233 - IMAP drafts are not handeld (stored) properly, possible language conflict
: IMAP drafts are not handeld (stored) properly, possible language conflict
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: unspecified
: All Maemo
: Unspecified major with 1 vote (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-23 13:32 UTC by spam
Modified: 2010-02-24 11:47 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description spam (reporter) 2010-02-23 13:32:40 UTC
SOFTWARE VERSION:
(Settings > General > About product)
This says Version: <unkown> 
When I goto the program manager I get the messages that no new updates are
available.

EXACT STEPS LEADING TO PROBLEM: 
1. Requires IMAP account
2. Create a new e-mail and click the back button which saves the message into
the "Entwürfe" (German for Drafts) folder.


EXPECTED OUTCOME:
- Message should be moved into the Drafts folder on the server which is called
Drafts.
- Second possible outcome could be to create a new Folder called "Entwürfe" on
the server and store the message there.
-- Bottom line, expected outcome, message should be stored on the server where
it can be used as a draft.

ACTUAL OUTCOME:
- The message is not copied to the IMAP sever, it stays on the N900 in the
"Entwürfe" folder.


REPRODUCIBILITY:
always

OTHER COMMENTS:
Note, it is not even possible to use a Draft from my IMAP servers Draft folder
on the N900. The messages have no option to edit the draft and resend them.
IMAP structure (cyrus):
* INBOX
  - Drafts
  - Templates
  - Sent
  - Trash
Comment 1 Lucas Maneos 2010-02-24 11:47:51 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 2557 ***