Bug 9231 - (int-159257) 'Open contact card' broken for newly sent SMS
(int-159257)
: 'Open contact card' broken for newly sent SMS
Status: CLOSED FIXED
Product: Chat & Call & SMS
Messaging
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal with 1 vote (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-23 12:47 UTC by Harish Koka
Modified: 2010-05-25 18:28 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Harish Koka (reporter) 2010-02-23 12:47:42 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Goto Contacts and open a phone contact.
2. Tap on a SMS, enter some text and send SMS.
3. After SMS is sent, From SMS menu tap on Open contact card. 

EXPECTED OUTCOME:
The contact details should be displayed.

ACTUAL OUTCOME:
Nothing happens. The contact details are not displayed.
This doesn't happen for received SMS. Contact details are open when the user
taps on Open contact card.

REPRODUCIBILITY:
always.
Comment 1 Venomrush 2010-03-02 21:50:29 UTC
Confirming
Comment 2 Helge Hielscher 2010-03-07 19:56:10 UTC
*** Bug 9435 has been marked as a duplicate of this bug. ***
Comment 3 Andre Klapper maemo.org 2010-03-16 13:48:28 UTC
I cannot reproduce this in the internal version 2010.10-10 and Nokia testers
cannot either, so it is most probably fixed already in the upcoming next
release...
Comment 4 Venomrush 2010-05-25 18:28:20 UTC
Confirm fixed in PR1.2