Bug 9225 - cannot stream wmv files
: cannot stream wmv files
Status: RESOLVED DUPLICATE of bug 8525
Product: Multimedia
Media streamer
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: internet-tablet-addons@nokia.com
: media-streamer-addon-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-23 00:51 UTC by Moodi Salem
Modified: 2010-02-23 12:09 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Moodi Salem (reporter) 2010-02-23 00:51:56 UTC
SOFTWARE VERSION: 3.2010.02
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. go to m.cnn.com
2. go to TOP VIDEO
3. stream any video and you get the message that the file cannot be played as
the media format is not supported.
4. if you choose to save the (Ogg) file on the device the KMPlayer plays it
just fine which is really strange

EXPECTED OUTCOME: should stream the video just fine 

ACTUAL OUTCOME: file format not supported and stream halted

REPRODUCIBILITY: always 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1;
.NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 1.1.4322)
Comment 1 Andre Klapper maemo.org 2010-02-23 12:09:32 UTC
Please do not file duplicates. You reported this already as bug 8525.

*** This bug has been marked as a duplicate of bug 8525 ***