Bug 9224 - FM Transmitter muted after you plug in the car charger
: FM Transmitter muted after you plug in the car charger
Status: RESOLVED DUPLICATE of bug 6792
Product: Multimedia
FM Transmitter
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified minor (vote)
: ---
Assigned To: unassigned
: fmtx-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-23 00:46 UTC by Moodi Salem
Modified: 2010-02-23 11:34 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Moodi Salem (reporter) 2010-02-23 00:46:50 UTC
SOFTWARE VERSION:3.2010.02-8
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. play a song through the FM transmitter to the car radio
2. plug the car charger to the phone
3. FM Transmitter mutes and loses sound
4. unplug the charger, sounds returns to the radio and FM transmitter works
again.


EXPECTED OUTCOME: FM transmitter should not mute after you plug in the car
charger

ACTUAL OUTCOME: FM Transmitter mutes the sound and loses connection to the car
radio

REPRODUCIBILITY: always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: none

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1;
.NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 1.1.4322)
Comment 1 Andre Klapper maemo.org 2010-02-23 11:34:46 UTC
Hi Moodi, thanks for reporting this!

This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. This issue will be fixed
in the next update available.

*** This bug has been marked as a duplicate of bug 6792 ***