Bug 9220 - Ghosted email buttons while in new email notification...
: Ghosted email buttons while in new email notification...
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-22 23:48 UTC by Jason McBride
Modified: 2010-02-23 02:12 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jason McBride (reporter) 2010-02-22 23:48:03 UTC
SOFTWARE VERSION:3.2010.02-8.002
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
1. When you receive a new email notification and you click on it from the task
switcher to view the new email.

EXPECTED OUTCOME:
1. To be able delete/trash the new email.

ACTUAL OUTCOME:
1. The delete/trash button is ghosted out.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
I have to go out and enter the mail application to delete it. Not a great way
to deal with spam that leaks through. j:-(

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.8)
Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8
Comment 1 Lucas Maneos 2010-02-23 02:12:59 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find. 

*** This bug has been marked as a duplicate of bug 5417 ***