Bug 9216 - playlist management screwd at the point of removing items
: playlist management screwd at the point of removing items
Status: RESOLVED DUPLICATE of bug 5318
Product: Media player
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-22 20:24 UTC by Rüdiger Schiller
Modified: 2010-02-23 14:59 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Rüdiger Schiller (reporter) 2010-02-22 20:24:31 UTC
SOFTWARE VERSION:
guess....

EXACT STEPS LEADING TO PROBLEM:
creating playlist -> want to change -> try to remove items from playlist 

EXPECTED OUTCOME:
long-tap menu shows "Delete Item From Playlist"

ACTUAL OUTCOME:
No option to delete songs from playlist

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
dnm

OTHER COMMENTS:
gconf XML entry should be
 <entry>
      <key>/apps/mediaplayer/enable_remove_from_playlist</key>
     
<schema_key>/schemas/apps/mediaplayer/enable_remove_from_playlist</schema_key>
      <value>
        <bool>true</bool>
      </value>
    </entry>

or in short
"/apps/mediaplayer/enable_remove_from_playlist = true"

but then the entry is just a bare "Delete" could be something more telling


as this is already a gconf entry I guess someone just forgot about it. (I file
this bug because of the users out there)

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.6)
Gecko/20091216 Iceweasel/3.5.6 (like Firefox/3.5.6; Debian-3.5.6-1)
Comment 1 Andre Klapper maemo.org 2010-02-23 14:59:25 UTC
Hi Rüdiger, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.
This issue will be fixed in the next update.

*** This bug has been marked as a duplicate of bug 5318 ***