Bug 9158 - Device doesn't return to landscape mode after closing Phone app
: Device doesn't return to landscape mode after closing Phone app
Status: RESOLVED DUPLICATE of bug 8454
Product: Desktop platform
general
: 5.0/(3.2010.02-8)
: N900 Maemo
: Medium normal with 1 vote (vote)
: ---
Assigned To: unassigned
: HAF QA mailing list
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-19 16:00 UTC by Jon Hedemann
Modified: 2010-02-22 13:56 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jon Hedemann (reporter) 2010-02-19 16:00:58 UTC
SOFTWARE VERSION:
3.2008.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Press the Action/Power button (middle button on top of the device).
2. Select 'Phone' (device changes to portrait mode).
3. Hold the phone upright.
4. Choose 'Select contact'.
5. Choose a contact from your contact list, select any phone number, and place
a call.
6. Select 'Keyboard' and press one or more number keys.
7. Press above the keyboard to exit the Keyboard overlay screen.
8. Select 'End' to terminate the active phone call.
9. Press the close button in the top-right corner of the window to close the
Phone app.

EXPECTED OUTCOME:
Device returns to landscape mode after closing Phone app.

ACTUAL OUTCOME:
Device doesn't return to landscape mode after closing Phone app.

REPRODUCIBILITY:
3/10

EXTRA SOFTWARE INSTALLED:
None.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2)
Gecko/20100115 Firefox/3.6
Comment 1 Andre Klapper maemo.org 2010-02-22 13:56:00 UTC
Hi, this sounds like bug 8454, hence closing as duplicate.

*** This bug has been marked as a duplicate of bug 8454 ***