Bug 9144 - (int-158128) pl-PL: "Nazwa autora" in camera general settings should be "Autor" or "Imię autora"
(int-158128)
: pl-PL: "Nazwa autora" in camera general settings should be "Autor" or "Imię a...
Status: VERIFIED FIXED
Product: Translations
Polski (Polska)
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: pl-pl-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-18 20:47 UTC by Tomasz Dominikowski
Modified: 2010-05-26 18:56 UTC (History)
3 users (show)

See Also:


Attachments
screenshot (58.02 KB, image/png)
2010-02-18 20:49 UTC, Tomasz Dominikowski
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Tomasz Dominikowski (reporter) 2010-02-18 20:47:26 UTC
SOFTWARE VERSION:
(Settings > General > About product)

PR1.1.1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. open camera app
2. go to general settings
3. 

EXPECTED OUTCOME:

"Autor".

ACTUAL OUTCOME:

Direct copy from English, which doesn't make sense: "Nazwa autora".

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

Always.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; pl-PL; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Tomasz Dominikowski (reporter) 2010-02-18 20:49:09 UTC
Created an attachment (id=2313) [details]
screenshot
Comment 2 Andre Klapper maemo.org 2010-02-18 21:42:12 UTC
Hi Tomasz,

Hint to myself: Second icon in the left bottom.
The English version says "Creator name".
However, Joomla for example also uses "Nazwa autora" for "Author Name" in
Polish.

Why exactly does this not make sense here?
Comment 3 Tomasz Dominikowski (reporter) 2010-02-18 21:48:11 UTC
Because "nazwa" can be used for inanimate objects, like companies, countries,
etc. A person, i.e. an author, can't have a "nazwa".
Comment 4 Dorian Pula 2010-02-22 16:49:25 UTC
I think Tomasz means it should not be "nazwa autora" but rather "imie autora". 
In Polish there is a different word for name when related to objects (nazwa)
and for people (imie).
Comment 5 Tomasz Dominikowski (reporter) 2010-02-23 21:36:54 UTC
"Imię autora:" is acceptable, but what I would go for is just "Autor:", as the
user might want to enter his/her full name, not just "imię".
Comment 6 Andre Klapper maemo.org 2010-02-23 21:46:09 UTC
I see. Thanks for clarifying.
Comment 7 Bartosz Taudul 2010-02-24 01:09:52 UTC
I vote for simple "Autor:", as "imię" means "first name". The author field can
be as well a surname, a first name-surname combination, a nickname, or even
some company name, where "imię" would be wrong, as explained in previous
comments.
Comment 8 Andre Klapper maemo.org 2010-03-04 23:30:47 UTC
This has been fixed in package
osso-camera-ui-l10n 6.0+r7640+0m5
which is part of the internal build version
10.2010.08-19
(Note: 2009/2010 is the year, and the number after is the week.)

Term is now simply "Autor".

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 9 Andre Klapper maemo.org 2010-03-15 20:56:45 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).