Bug 9142 - SMS messages stay marked as unread
: SMS messages stay marked as unread
Status: RESOLVED DUPLICATE of bug 8441
Product: Telephony
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-18 20:28 UTC by Simon Williams
Modified: 2010-02-18 23:24 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Simon Williams (reporter) 2010-02-18 20:28:06 UTC
SOFTWARE VERSION: 3.2010.02-8.

EXACT STEPS LEADING TO PROBLEM: 
1. Recieve an SMS message.
2. Open it. Either from the notification or in the messaging app. Do this any
number of times.

EXPECTED OUTCOME:
Message should be marked as read.

ACTUAL OUTCOME:
Message stays marked as unread (has bold blue text, with the red star next to
the mail icon).

REPRODUCIBILITY:
Always.

OTHER COMMENTS:
When I first got my N900 it was working fine. I did the over-the-wire update,
then I had to reflash because of my own stupidity, and then updated again. I'm
not sure if it's the update or the reflash that is responsible.

A related problem was discussed here (the solution given did not work for me):
http://talk.maemo.org/showthread.php?t=41980

Thanks.
Simon
Comment 1 Simon Williams (reporter) 2010-02-18 20:40:28 UTC
Oops. This should have been filed under Maemo Official Applications/Chat & Call
& SMS.

Can someone move this or should I close it and reopen a new one?
Thanks.
Comment 2 Andre Klapper maemo.org 2010-02-18 23:24:35 UTC
Hi Simon, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 8441 ***