Bug 9096 - No status menu while in portrait mode
: No status menu while in portrait mode
Status: RESOLVED DUPLICATE of bug 5445
Product: Chat & Call & SMS
Call Application UI
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-17 11:00 UTC by Xavier Bestel
Modified: 2010-02-17 11:35 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Xavier Bestel (reporter) 2010-02-17 11:00:10 UTC
SOFTWARE VERSION: PR1.1.1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open the phone application
2. Do whatever it takes to be in portrait mode (e.g. close the keyboard)
3. Click on the status zone (time widget or battery indicator)

EXPECTED OUTCOME: The status menu opens

ACTUAL OUTCOME: Nothing happens

REPRODUCIBILITY: Always

EXTRA SOFTWARE INSTALLED: Lots. But AFAIK it happened on a pristine system



User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.9.1.7)
Gecko/20091221 Firefox/3.5.7
Comment 1 Lucas Maneos 2010-02-17 11:22:49 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 5445 ***
Comment 2 Xavier Bestel (reporter) 2010-02-17 11:35:44 UTC
Sorry for the duplicate really, I'm positive I typed "portrait" in the
http://bugs.maemo.org search box and I didn't find the bug. Maybe spending too
much time playing with the N900's small screen harmed my eyes ...