Bug 9095 - Delete button disabled when email is opened from yellow notification
: Delete button disabled when email is opened from yellow notification
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified major (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-17 09:19 UTC by Marat Radchenko
Modified: 2010-02-17 11:34 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Marat Radchenko (reporter) 2010-02-17 09:19:04 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. Setup email account with periodical polling for new messages
2. Send email to it
3. Wait until yellow notification appears
4. Open email by clicking on notification

EXPECTED OUTCOME:
Email can be deleted

ACTUAL OUTCOME:
Delete button is disabled

REPRODUCIBILITY:
always

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; ru-RU; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Lucas Maneos 2010-02-17 11:34:15 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 5417 ***