Bug 9058 - UNABLE DIAL * OR #
: UNABLE DIAL * OR #
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-15 08:07 UTC by RK
Modified: 2010-02-15 11:30 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description RK (reporter) 2010-02-15 08:07:44 UTC
UNABLE TO DIAL * OR # IN THE PHONE DIALING PAD , AND IS REQUIRED IN OUR NETWORK
FOR CHECKING THE BALANCE CREDIT OR ADDING THE CREDIT. 

PLEASE TAKE ACTION IMMEDIATELY.
Comment 1 Andre Klapper maemo.org 2010-02-15 11:30:44 UTC
Hi,
please do not write in capitals only, please do not set priority to High, and
please do always use the bug template here.

Also, please never write sentences like "PLEASE TAKE ACTION IMMEDIATELY." See
https://bugs.maemo.org/page.cgi?id=bug-writing.html for more information on how
to provide a good bug report. Thanks a lot!

Marking as a duplicate of bug 5357 - a fix is on the way.
WARNING: Do not add any comments to bug 5357 that are not helpful for fixing
the problem. Read the complete report first so that the same questions are not
answered again and again. Avoid creating bugmail whenever possible.
You have been warned. Thanks! :)

*** This bug has been marked as a duplicate of bug 5357 ***