Bug 9038 - Unable to identify which number a contact sent the SMS from
: Unable to identify which number a contact sent the SMS from
Status: RESOLVED DUPLICATE of bug 6016
Product: Chat & Call & SMS
Messaging
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-13 09:48 UTC by Mahmoud Kassem
Modified: 2010-02-13 09:56 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Mahmoud Kassem (reporter) 2010-02-13 09:48:23 UTC
SOFTWARE VERSION: 2009.51-1.003

EXACT STEPS LEADING TO PROBLEM: 
1. Have a contact with 2 mobile numbers saved
2. Receive a sms from the that contact
3. Try to identify which number that SMS was sent from by clicking on the
contact avatar/photo

EXPECTED OUTCOME:
As in the phone app, I expect that clicking on the avatar would show the number
used and then another click on the avatar would show all data
ACTUAL OUTCOME:
All the contact numbers and details appear from the first click and you can not
identify which number the SMS was sent from.


Use case:
Consider someone sent you a message asking you to call him back but he has more
than 1 mobile number. How can you know which number to call him back on?

REPRODUCIBILITY: always
Comment 1 Mahmoud Kassem (reporter) 2010-02-13 09:56:51 UTC

*** This bug has been marked as a duplicate of bug 6016 ***