Bug 9029 - Camera brings up "Select connection" dialog relentlessly
: Camera brings up "Select connection" dialog relentlessly
Status: RESOLVED DUPLICATE of bug 5368
Product: Images and Camera
Camera
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: camera-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-12 19:43 UTC by Venomrush
Modified: 2010-02-12 21:57 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2010-02-12 19:43:59 UTC
SOFTWARE VERSION:
2.2009.51-1

STEPS TO REPRODUCE THE PROBLEM:
1. In internet connection settings, change connect automatically to "always
ask" or go to a place where you have no saved connections.
2. Disconnect from the Internet
3. Open Camera and ensure you have geotagging enabled!

EXPECTED OUTCOME:
GPS fix established without a need for Internet connection

ACTUAL OUTCOME:
The "Select connection" dialog pops up over and over again! It seems to pop up,
you dismiss it, and it pops up again right away. once you dismiss it the second
or third (or sometimes even forth!) time you'll have a short delay before then
next onslaught of connection dialogs.

REPRODUCIBILITY:
Always

OTHER COMMENTS:
It is so very frustrating when you are just trying to take a picture without an
GPS fix. Perhaps allow the user the option to not require an Internet
connection to use for that session.
Comment 1 Lucas Maneos 2010-02-12 21:57:18 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system (note that votes do not get transferred automatically),
but please feel free to report any further bugs you find. 

*** This bug has been marked as a duplicate of bug 5368 ***