Bug 9026 - Starting and using MAPS without internet connection is *very* annoying
: Starting and using MAPS without internet connection is *very* annoying
Status: RESOLVED DUPLICATE of bug 5905
Product: Map
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: map-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-12 16:43 UTC by Peter D'Hoye
Modified: 2010-02-12 17:11 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Peter D'Hoye (reporter) 2010-02-12 16:43:12 UTC
Starting MAPS without WIFI or 3G/other network connection keeps popping up the
screen to select a network. Many times the screen pops up 2 seconds after you
dismiss it. And it keeps coming back again and again. 

This makes the MAPS application unusable as the screen is continuously obscured
by the network selection screen.

The only way to get rid of the screen is to switch to offline mode, which also
turns off the GSM, so no phone calls possible. Very inconvenient.

Proposal: provide a way (maybe on the network selection screen) to stop asking
the same question. Or a more granular way to be 'offline', like no WIFI/3G but
GSM allowed.
Comment 1 Andre Klapper maemo.org 2010-02-12 16:59:45 UTC
Thanks for reporting this.

For future reference, please always use the bug template and fill out all
fields.

This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.
Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5905 ***
Comment 2 Peter D'Hoye (reporter) 2010-02-12 17:05:17 UTC
Sorry for creating a duplicate... I did search to see if one was already in the
system, don't know why 5905 wasn't listed.
Comment 3 Andre Klapper maemo.org 2010-02-12 17:11:18 UTC
No problem :)