Bug 9023 - Merge skype created contacts with current contacts generates double address fields
: Merge skype created contacts with current contacts generates double address f...
Status: RESOLVED DUPLICATE of bug 6945
Product: Contacts
General
: 5.0/(2.2009.51-1)
: ARM Maemo
: Unspecified minor (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-12 15:59 UTC by rifranca
Modified: 2010-02-12 17:10 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description rifranca (reporter) 2010-02-12 15:59:56 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. select current contact (e.g Paul - address(home) with street,no., city,
state and country )
2. Select merge contact
3. select skype contact( e.g. Paul skype - address with state and country)
4. When Merged (and conflicts solved) contact appears with two addresses
(address (home) complete and address with state and country)
5. select edit to eliminate one of the addresses
6. In the edit screen only appears the address(home) info comming from the
current contact


EXPECTED OUTCOME:
If one have addreses with the same field filled in (although with different ads
- home, work, etc)it should be highlighted in the conflicts lists, or given the
opportunity to eliminate with the edit procedure

ACTUAL OUTCOME:
Neither is possible

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR
3.0.04506.648; .NET CLR 3.5.21022)
Comment 1 Andre Klapper maemo.org 2010-02-12 17:10:28 UTC
Thanks for reporting this.

I'm very sure that this is the same issue as bug 6945 which has already been
reported in our bug tracking system, but please feel free to report any further
bugs you find and fixed internally. See comment 8 in that bug report for more
information.

*** This bug has been marked as a duplicate of bug 6945 ***