Bug 8976 - sent folder stored locally
: sent folder stored locally
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-10 19:51 UTC by Pierre Ossman
Modified: 2010-02-11 10:14 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Pierre Ossman (reporter) 2010-02-10 19:51:08 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. Write a message
2. Send it

EXPECTED OUTCOME:
Message is stored in "Sent" folder on IMAP server.

ACTUAL OUTCOME:
Message is stored in a "Sent" folder that only exists locally on the device.

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.1.6)
Gecko/20100107 Fedora/3.5.6-1.fc12 Firefox/3.5.6
Comment 1 Sven 2010-02-10 23:17:31 UTC
It is also not possible to move the mails that are stored locally in this
"Sent" folder to another folder on the IMAP server. When trying to move a mail
from this folder the only possible option is to create a new folder, but not to
select a target folder. The folder list is empty.
Comment 2 Lucas Maneos 2010-02-11 10:14:51 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

(See also
<http://maemo.org/community/brainstorm/view/keep_sent_and_drafts_on_imap_server/>).

(In reply to comment #1)
> It is also not possible to move the mails that are stored locally in this
> "Sent" folder to another folder on the IMAP server. When trying to move a mail
> from this folder the only possible option is to create a new folder, but not to
> select a target folder. The folder list is empty.

Could you please file a new bug for this as it is a separate issue?  Please
specify what server you are using and whether you can see your IMAP sent folder
normally.  Thanks!



*** This bug has been marked as a duplicate of bug 2557 ***